К основному содержимому

Ошибка API ключа

Эта статья поможет вам устранить наиболее распространенные проблемы, вызывающие ошибку API ключа.

Gery avatar
Автор: Gery
Обновлено более 11 мес. назад

Проблема:

Невозможно разместить ордер из-за ошибки "Your API Key is invalid or it does not have a permission for the requested action".

Причина:

Ваш API-ключ не имеет разрешения на запрашиваемое действие. Есть несколько причин, которые могут вызвать эту проблему:

  1. Истекший API-ключ.

  2. Некорректные разрешения API.

  3. Истекший срок действия KYC/Биржа просит внести коррективы.

  4. Изменения в правилах биржи (ограничения на торговлю, ограничения на определенные пары или географические регионы).

  5. Отсутствие подключения к бирже через API-ключ.

Решение:

  1. Создайте новый API-ключ (внесите наши IP-адреса в белый список в разрешениях API-ключа).

  2. Убедитесь, что выбраны правильные разрешения, следуя шагам из нашей статьи.

  3. Проверьте статус вашего KYC на бирже.

  4. Проверьте последние объявления на бирже о новых правилах торговли или ограничениях.

  5. Попробуйте обновить ваш API-профиль, перейдя в Мои Биржи > кнопка "Обновить".

Если вы постоянно теряете соединение с биржей, вы можете проверить статус работы биржи. Если вы не найдете ничего, вы можете попробовать удалить и создать новый API-ключ.

Пример:

  1. Если вы создали ваш API-ключ без внесения наших IP-адресов в белый список, вы можете столкнуться с этой ошибкой, если попытаетесь торговать через 60-90 дней (у каждой биржи свои правила по сроку действия API-ключа).

  2. Вы решили включить "Read only" рядом с разрешением "Trade" вместо выбора "Read and write". В этом случае вы не сможете совершать сделки, пока не выберете "Чтение и запись".

  3. Срок действия вашего ID истек, и биржа просит загрузить новый документ.

  4. Биржа объявила, что с сегодняшнего дня все сделки с PEPE/USDT недоступны через API-ключи.

Если ни одно из вышеперечисленного не помогает, не стесняйтесь обращаться в нашу службу поддержки, нажав кнопку "Поддержка" в панели навигации с левой стороны вашего кабинета.

Нашли ответ на свой вопрос?